9 
AFSS Workstation

9.1 Overview

This section provides the necessary setup and configuration information for each Line Replaceable Unit (LRU) within the AFSS Workstation Subsystem.  This section is divided into paragraphs that include the following topics for each LRU:

· Controls and Indicators

· Setup and Configuration

· Maintenance Procedures

· Testing and Operational Verification Procedures

The Maintenance Procedures section contains both preventive and corrective maintenance information including Remove and Replace procedures.

9.2 AFSS Workstation

	  See Another Document
	The AFSS Workstation XE "AFSS Workstation"  Subsystem validates the logging in of flight specialists using the Windows NT domain controller, and provides the specialists with a user-friendly GUI to perform weather briefings and flight planning functions.  For further information on using the WIND or WINGS software, refer to the WINGS User’s Manual.


The AFSS Workstation Subsystem includes the “Extended Capability Workstation” (ECWS).  The ECWS provides additional hardware and software to accomplish scanning and CD burning functions.  
 The AFSS Workstation uses a PC with Hard Drives and CD-ROM Drive.  The Workstation utilizes a Dual Monitor Graphics Card to support two Color Monitors.  OASIS utilizes a Microsoft Windows- based PC Workstation at each specialist position. 

Each AFSS Workstation runs the following software applications.  Refer to Section 2.5 (AFSS Workstation Subsystem) for a description of each listed software item.

· WINGS

· WIND

· WIND Download Client

· Training Manager Software
· eXceed

· 
· McAfee Anti-virus

· GPS/RAIM 
· Windows XP 
In addition to this software, the ECWS uses the following applications:

· Microsoft Word

· Paint Shop Pro

· CD Writer software

· Scanner software

The AFSSWSs are additionally configurable as training workstations.

The Harris WINGS and WIND applications are the major software components of the AFSS Workstation that provide integrated Weather Graphics and Flight Planning functions.  

The Hummingbird Exceed application provides an X-Terminal emulator that allows an AFSS Workstation to access a UNIX machine.  By utilizing Hummingbird Exceed from a AFSSWS, a specialist can login to the Weather Graphics Server to access neX-REAP or can access HP OpenView XE "HP OpenView"  running on the Backup Flight Data Server.  

The GPS/Raim application forecasts availability of satellites at a particular airport or LOCID at a particular time.  Adequate satellite coverage is required for a GPS instrument approach and landing.  
Windows XP is an operating system developed by Microsoft to provide applications with the following services:  file system access, network communications, processor time, and memory management 

OASIS provides the capability to allow a user to login to any of the site AFSSWSs.  Functional capability for the user is controlled by the user login and functional assignment.  The AFSSWSs are additionally configurable as training workstations.  The AFSS Workstation assembly consists of the following lower-level LRUs:

· PC 

· Keyboard

· Mouse

· Dual Monitors

· Scanner (ECWS only)

· CD-Burner (ECWS only)

9.2.1 Controls and Indicators

The controls and indicators for the components comprising the AFSS Workstation are contained within separate appendices.  These Appendices and their applicable subject matter are listed and identified in Table 9-1.

Table 9‑1.  AFSS Workstation Appendices

	Workstation
	Appendix

	Dell Optiplex GX400 PC
	Appendix  B.3

	Dell Precision 340 PC
	Appendix  B.4

	Dell Precision 360 PC
	Appendix  B.5


9.2.2 Setup/Configuration

The AFSS Workstation comes partially configured and requires additional field-level configuration.  For information regarding the Workstation, see "To Configure the AFSS Workstation.  For information regarding the ECWS, see "To configure the ECWS.
The IP Address scheme and the Standard Monitor settings are supplied here for troubleshooting purposes.  

IP Addresses

The OASIS LRUs use a common IP addressing scheme from site to site, where the first 3 fields represent an IP Address corresponding to the Site ID and the last field uses a dynamically generated xxx number to specify an AFSS Workstation.

9.2.3  XE "Maintenance" Maintenance Procedures

	Remove and Replace Procedures

  See Another Document
	When removing and replacing the PC, Monitor, Keyboard or Mouse, the LRUs are considered “Plug and Play”.  For the interconnect information on the AFSS Workstation Assembly or its LRUs, refer to the OASIS Site Drawing Package for your location.


9.2.3.1 To perform a graceful shutdown of an AFSSWS

1. At the AFSS Workstation, if using WINGS, <Click> on the File menu and <Select> Exit to logoff and exit the WINGS Software.  A WINGS dialog box appears. <Click> OK. It is not necessary to exit WIND.

2.
Use the Start button and <Select> Shutdown to display the Shut Down Windows dialog box.

3.
When the Shut Down Windows dialog box appears, scroll down and select Shutdown and <Click> OK.  Power off the monitors.
9.2.3.2 To power-up and restart an AFSSWS

1.
<Press> the Power button on the Front Panel of the AFSSWS to the On position, then <Press> the Power button on the Monitor to the On position.  The Power indicators will light and the computer will begin the boot process.

4.
Within the “Welcome to Windows” dialog box,, <Press> Ctrl + Alt + Delete keys to logon.  The Workstation will display the Log On to Windows dialog box.

5.
<Type> a valid Username and Password within the appropriate text boxes and <Click> the OK button to login.  The Workstation will continue the Logon process.

6.
<Click> OK to acknowledge the FAA Security Warning.  A Functional Assignment selection box appears. 
7.
<Select> Administrator.  The WINGS application will be open on one monitor and the Windows desktop is displayed on the other, indicating that the restart and login to the NT domain was successful
9.2.3.3 To remove and replace the AFSS Workstation or ECWS
To remove a workstation PC, perform the following procedure:

1.
At the AFSS Workstation, <Click> on Exit within the File menu to logoff and exit the WINGS Software.

2.
Perform a graceful shutdown, and power down the PC and Monitor at the front of the unit.

3.
Tag and remove all cables from the PC and remove the PC.

To replace a workstation PC, perform the following procedure:

1.
Install the replacement PC.

2.
Install cables and remove tags.

3.
Power up the AFSSWS PC and Monitor on the front of the unit and allow it to boot.

4.
Perform the Testing/Verification procedures to ensure that the AFSSWS is operating properly and is communicating via the LCN.
9.2.3.4 To configure the AFSS Workstation

1.
Remove the failed workstation and replace it with the new one

2.
Power on the workstation

3.
When prompted, <Type> Administrator for user name and <Click> OK.  The computer will continue to boot up.

4.
Close Wings

5.
Wait for McAfee to load

6.
<Right-Click> My Computer and <Select> Properties
7.
<Select> the Computer Name tab and <Click> the Change button

8.
For Member of, <Select> Domain, <Select> oasis.faa, and <Click> OK
9.
In dialog that pops up, <Enter> your admin username and password and <Click> OK
10.
<Click> OK to acknowledge Welcome Message

11.
At the must restart message, <Click> OK
12.
<Click> OK in the System Properties Window

13.
At the "restart now?" message, <Click> Yes
14.
Upon reboot, logon as Administrator

15.
Exit Wings

16.
Wait for McAfee to finish loading

17.
<Right-Click> My Network Places and <Select> Properties
18.
<Double-Click> Local Area Connection
19.
<Select> the Support tab and verify the following settings: 


Address type: Assigned by DHCP


IP Address is a valid address on the network


Default gateway is xxx.xxx.xxx.31

20.
Once data is valid, <Click> Close
21.
<Close> the Network Connections dialog box

22.
<Click> Start>run
23.
<Type> C:\afsswsconfig.vbs and <Click> OK
24.
Wait until the computer reboots (approx. 2-3 minutes)

25.
<Click> the Options button and <Select> OASIS from the Log on to pull down menu.

26.
Logon to the OASIS domain with a username who is a member of the OASIS lanadmin group.  The system will complete final configuration and finish software updates.

27.
<Click> OK at the FAA warning.  After the workstation is completely logged in, Log off.
28.
Call the Harris Helpdesk so they can update the HP OpenView map.
9.2.3.5 To configure the ECWS
1.
Remove the failed ECWS and replace it with the new ECWS

2.
Power on new ECWS

3.
When prompted, <Type> Administrator for user name and <Click> OK.  The computer will continue to boot up.

4.
Close WINGS

5.
Wait for McAfee to load 

6.
<Right-Click> My Computer and <Select> Properties
7.
<Select> the Computer Name tab <Click> the Change button

8.
For ‘Member of’, <Select> Domain, <Select> oasis.faa and <Click> OK
9.
In dialog that pops up, <Enter> your admin username and password and <Click> OK
10.
<Click> OK to acknowledge the Welcome message

11.
At the ‘must restart’ message <Click> OK
12.
<Click> OK in the System Properties window

13.
At the ‘restart now?’ message <Click> Yes
14.
Upon reboot, login as Administrator

15.
<Close> WINGS

16.
Wait for McAfee to finish loading

17.
<Right-Click> My Network Places and <Select> Properties
18.
<Double-Click> Local Area Connections
19.
<Select> the Support tab and verify the following settings -


Address type: assigned by DHCP


IP Address is a valid address on the network


Default gateway is xxx.xxx.xxx.31

20.
Once data is valid, <Click> Close
21.
<Close> Network Connections dialog

22.
<Click> Start>run
23.
<Type> C:\ecwsconfig.vbs and <Click> OK  (it is not necessary to respond to the pop-up messages)

24.
Wait until the computer reboots (approx. 2-3 minutes)

25.
<Click> the Options button and <Select> OASIS from the Log on to pull down menu.

26.
Logon to the OASIS domain with a username who is a member of the OASIS lanadmin group. The system will complete final configuration and finish software updates.

27.
<Click> OK to FAA warning and/or drive mapping errors

28.
<Close> WINGS

29.
Wait for McAfee to finish loading

30.
<Right-Click> My Computer and <Select> Properties
31.
<Select> the Advanced tab

32.
<Click> User Profiles>Settings
33.
<Select> ECWS1XXX\maxuser
34.
<Click> Copy To
35.
<Click> Browse, <Select> "C>Documents and Settings>Default user", and <Click> OK
36.
<Select> Change, and <Type> everyone, and <Click> OK
37.
<Click> OK
38.
<Click> YES
39.
<Click> OK
40.
<Click> OK
41.
<Right-Click> My Computer and <Select> Manage
42.
<Select> Disk management
43.
Confirm that drives have the following letters:


Graphics Workspace = G:



CD_ROM 0 = H:


CD_ROM 1 (CDRW) = R:


EVR = W:


(Note: May need to scroll to view contents of Disk 1 and Disk 0)

44.
If necessary, for each drive not appropriately assigned:

a.
<Right-Click> the drive letter and <Select> 'change drive letter' and paths

b.
<Click> change
c.
<Select> the appropriate drive letter

d.
<Click> OK
e.
<Click> YES
45.
When finished close computer manager and Reboot the ECWS
46.
Logon with a username that is a member of the OASIS lanadmin group.  The system will complete the configuration and perform any necessary software updates.
47.
Call the Harris Helpdesk so they can update the HP OpenView map.

9.2.3.6 To remove and replace a Keyboard or Mouse

To remove a keyboard or mouse, perform the following procedure:

1.
At the AFSSWS, Logout and Exit from Windows.

2.
Perform a graceful shutdown, and power down the PC and Monitor at the front of the unit.

3.
At the Rear Panel of the workstation disconnect the unit to be replaced (Keyboard or Mouse) from the PC.

4.
Remove the Keyboard or Mouse from its table-top location.

To replace a keyboard or mouse, perform the following procedure:

	  See Another Document
	1.
Place the replacement Keyboard or Mouse onto its table-top location and connect the item per the Site Drawing Package.


2.
Power up the Server on the front of the unit.

NOTE:  Booting or rebooting an AFSSWS could take up to 5 minutes.

3.
Login to windows and utilize windows or Wind to ensure that the keyboard or mouse is operating properly.

9.2.3.7 To remove and replace a Workstation Monitor

To remove a workstation monitor, perform the following procedure:

1.
At the AFSS Workstation, <Click> on Exit within the File menu to logoff and exit the WINGS Software.

2.
Perform a graceful shutdown, and power down the PC and Monitor at the front of the unit.

3.
Disconnect the Power Cable from the rear of the Monitor.

4.
Disconnect the Monitor Cable from the Rear Panel of the Monitor.
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WARNING:  The AFSSWS Monitors weigh approximately 12 lbs.

5.
Remove the Monitor from its location and install the replacement.

To replace a workstation monitor, perform the following procedure:

1.
Connect the Power and Monitor cables.

2.
Power up the AFSSWS PC and Monitor.

3.
At the AFSS Workstation, login and ensure that the Monitor is operating properly.

9.2.3.8 To remove and replace the ECWS Scanner

To remove an ECWS scanner, perform the following procedure:

1.
Perform a graceful shutdown, and power down the PC.

2.
Disconnect the scanner’s power cable from the power source

3.
Disconnect and remove the scanner’s data cable from both the PC and the scanner.

4.
Remove the faulty scanner.

5.
Position the replacement scanner into position

6.
Connect the replacement scanner’s data cable to the rear of the PC and the rear of the scanner.

7.
Connect the replacement scanner’s power cable to the power source

8.
Apply power to the ECWS and perform several test scans to ensure proper operation.

9.
Prepare and ship the faulty scanner as directed.

9.2.3.9 To remove and replace the ECWS CD-Burner

To remove an ECWS CD-Burner, perform the following procedure:

1.
Perform a graceful shutdown, and power down the PC.

2.
Disconnect the CD-Burner’s power cable from the power source

3.
Disconnect and remove the CD-Burner’s data cable from both the PC and CD-Burner.

4.
Remove the faulty CD-Burner.

5.
Position the replacement CD-Burner into position

6.
Connect the replacement CD-Burner’s data cable to the rear of the PC and the rear of the scanner.

7.
Connect the replacement CD-Burner’s power cable to the power source

8.
Apply power to the ECWS CD-Burner and perform several test reads/writes to ensure proper operation.

9.
Prepare and ship the faulty CD-Burner as directed.

9.2.4 Testing/Verification

Operational Verification

Under normal operating conditions an AFSS Workstation must be:

· Connected to the NT Domain, 

· Capable of accessing the FDS software to run WINGS

· Capable of connecting to the WGS to display weather products

The ability to display the Windows Desktop on an AFSS Workstation indicates that the NT Domain is operational.  Upon a valid login to the WINGS application, the WINGS Toolbar becomes active (not grayed out) indicating that the user has successfully logged-in to the FDS software and that the AFSS Workstation is communicating with the primary FDS.  The ability to display weather products using WIND indicates that the connection to the WGS is active and that the WIND Download Client software is operating (open or minimized to the Task Bar).

9.2.4.1 To verify the operation of an AFSS Workstation

1.
At the AFSSWS, <Login> to Windows or <Minimize> the WIND and WINGS applications as necessary to display the Windows Desktop.  If the Windows Desktop can be displayed, the connection to the NT Domain is operational.

2.
At the Windows Desktop, <Double-click> the WINGS icon to open the WINGS application and login to WINGS using a valid Username and Password.

3.
If the Functional Assignment Select window is displayed, <Select> the appropriate Functional Assignment from the list and <Click> the OK button.

4.
Observe that the WINGS window is displayed and that the WINGS Toolbar becomes active (colored).  The active WINGS Toolbar indicates that the user has successfully logged in to the FDS software and that the AFSS Workstation is communicating with the primary FDS.

5.
At the WIND window, <Click> the File menu and <Select> Current Products to display the Current Products dialog box.

6.
Within the Current Products dialog box, <Click> an appropriate Class and Clipboard to select a satellite or radar product for display. <Click> the Display button open a Product window and display a weather graphic product.

7.
Check the Title Bar of the Product window and ensure that displayed weather product is current (not more that 20 minutes old).  The ability to display current weather products using WIND indicates that the connection to the WGS is active and that the Download software is operating.

8.
At the WIND window, <Click> the File menu and <Select> a Exit to close the WIND application.  

 XE "Fault Isolation" Fault Isolation Checklist

· If all Workstations are experiencing a problem refer to the System Fault Isolation Diagrams within Section 4, Maintenance.

· If a single Workstation is experiencing a problem but other Workstations are OK, shutdown WIND and WINGS if possible and Restart the Computer using the Start Button.

· If the problem is isolated to a single monitor, keyboard or the mouse, replacing the problem component accordingly.

· If experiencing a monitor problem with both monitors, suspect the Dual Monitor Card within the Workstation and remove and replace the Workstation PC.

· At the problem Workstation, use the ipconfig command from the Command Prompt Window to ascertain the IP Address of the problem Workstation.  At the Backup NT Server or a nearby Workstation, use the ping command to ping the problem Workstation.  If the problem Workstation can be pinged, the Workstation’s Network Card, the cabling to the Ethernet Switch and the corresponding Ethernet Port are likely operational.

· Check the Network Card at the back of the Workstation for a Link light indication or if the Network Card is not accessible, use the Site Drawing Package to identify the Workstation’s port on the Ethernet Switch.  Check the Ethernet Switch for a Link (green) indication and ensure that the Workstation’s port is operating at 100 Mbps.

· If the problem Workstation does not have connectivity to the LCN, go to the Ethernet Switch and identify the cable of a operational WS (one where the Link light is ON), that is not currently being used and unplug the cable from its port.  Swap the cable of the problem WS (Link light is OFF) from it's port to the port of the known good WS.

· If the Link and the 100 Mbps indicators are ON at the new port, suspect the Ethernet Switch.  Power the Switch Off and then On, and verify the configuration of the problem port prior to removing and replacing the Ethernet Switch.

· Return the Switch connections to their original positions.

· If the indicators continue to have a problem in the new port, suspect the Workstation connections to the Switch or the Workstation itself.  Use the Site Drawing Package to check the connections between the problem Workstation and the Ethernet Switch.

· At the Patch Panel in the back of Rack 101, use the corresponding ports for the known good Workstation and the problem workstation to further isolate the connection problem to the specific cable or to the suspect Workstation.

Testing Procedures

9.2.4.2 To verify the NT Domain is operational

The NT Domain is considered operational when it is running (displays both NT Servers during a net view command), the shared resources (CPRINTER, MPRINTER, NOTAMS, NETLOGON, and OASIS) are available to both Servers and the AFSS Workstations have Windows available (Windows Desktop is displayed upon login).

1.
Using the Start button, <Select> Start>Programs>Command Prompt to open a DOS window.

2.
At the prompt, <Type> net(view to list all the active Servers within the NT domain.  At a minimum, the Server should display:

“\\NTSVR1”

“\\NTSVR2”

3.
At the prompt, <Type> net(view(\\ntsvr1 to list all the file shares and printer shares on the queried Server.  If logged in to NT Server-1, check NT Server-2.  If logged in to NT Server-2, check NT Server-1.  Both Servers should respond with the list of file shares and printer shares as follows:

“CPTR4550
Print”

“CPTR4600
Print”

“MPRINTER
Print”

"MPTR2300
Print"

“NETLOGON
Disk”

 “OASIS
Disk”
"SYSVOL
Disk"
4.
At the prompt, <Type> net(view(\\ntsvr2 to list all the file shares and printer shares on the queried Server.  NT-2 should respond with the following list of file shares and printer shares:

“CPTR4550
Print”

“CPTR4600
Print”

“MPRINTER
Print”

"MPTR2300
Print"

“NETLOGON
Disk”

“OASIS

Disk”
"SYSVOL
Disk"
“TMGR
Disk”

5.
<Click> the X to close the DOS window and return to the Windows Desktop.

6.
To verify that the NT domain is operational, go to an AFSSWS and login to Windows.  If the AFSSWS boots and displays the Windows Desktop, the NT domain is operational.

9.2.4.3 To verify the Network connectivity

To verify connectivity through the LCN, ping the AFSS Workstation from the Maintenance Position (Backup NT Server) or a nearby AFSSWS.

1.
At the Backup NT Server (NT 2) or AFSS Workstation, <Exit> or <Minimize> the WINGS window as necessary to access the Windows Desktop.

2.
Using the Start button, <Select> Start->Programs->Command Prompt to open a Command Prompt window.

3.
At the prompt, <Type> ping(xxx.xxx.xxx.### where the x’s represents the Site ID portion of the IP Address and the ### equals component portion of the IP Address for the suspect Workstation.


The system should reply with the correct IP Address and the number of bytes transferred.  If the system responds with a “timeout”, recheck the IP Address and the Network connections.

9.2.4.4 To verify Download Client is operational

1.
At the Windows Desktop,  <Double-click> the WIND icon to open the WIND application and display the Weather Graphics window.

2.
At the Weather Graphics window, <Click> the File menu and <Select>  Current Products to display the Current Products dialog box.

3.
Within the Current Products dialog box, <Click> an appropriate Class and Clipboard to select a satellite or radar product for display.  <Click> the Display button open a Product window and display a weather graphic product.

4.
Once a Product Window (Figure 9-2) is open, <Click> the DownloadClnt button on the Windows Task Bar to restore the WIND Download Client dialog box.  Ensure that Connection Status displays a connection to WXSVR1 and that the Product Class/Clipboard changes when a different product is displayed. 
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Figure 9‑1.  Download Client Dialog Box

9.2.4.5 If a User cannot logon to WINGS

If an AFSSWS fails or is powered off while a user is logged on, the user will continue to be logged on when the workstation becomes operational.  However, all menu options will be grayed out (unavailable) except the “Login” option.  If the user tries to use the “Login” option, the system will respond with a message that the user is already logged on.

To resolve this situation, use the following procedure:

1.
Determine the IP address of the problem terminal.

a.
<Click> the Start button on the taskbar.

b.
<Select> Programs->Command Prompt.
c.
At the prompt, <Type> ipconfig and record the IP address.

2.
At the Maintenance Patch Panel, <Connect> NT-2 to FDS-1.  

3.
At the Windows Desktop on NT-2, <Double-click> the HyperTerminal icon.

4.
<Double-click> the Flight Data Server.ht icon to access the HyperTerminal window.

5.
Within HyperTerminal window, <Press> the Enter key to display the “Console Login:” prompt.

6.
At the prompt, <Logon> as root and <Type> the appropriate Password to login to the FDS.  The FDS should respond with the “fds1xxx” prompt (where xxx is equal to the Site ID).

7.
<Type> show(session(-all(-DELETE.

NOTE:  If you see a message similar to “SRMDB not set and db=<dbpathname> not specified”, <Type> export(SRMDB=/db/duat/srm.cur,  then <re-type> show(session -all(-DELETE.

8.
The sessions will be displayed on the screen.  Scroll through the sessions and  <Press> Enter at the “Delete” prompt until you locate the IP address of the problem terminal.

9.
At the “Delete?” prompt for the problem terminal <Type> y and <Press> Enter.

The Specialist should now be able to logon to the workstation.

9.3 Extended Capability Workstation

9.3.1 Scanner

Either an HP ScanJet 7400C or an HP ScanJet 8200C scanner is provided with the Extended Capabilities Workstation (ECWS).  The device is used at the operator’s discretion to obtain scanned copies of weather products and other related and required documents.  Both scanners are described in the following sections.
9.3.1.1 HP ScanJet 7400C Scanner Controls and Indicators

The HP ScanJet 7400C Scanner is illustrated in Figure 9-2.  The controls and indicators provided on the scanner’s front panel enable the user to scan items directly to destinations or files using settings optimized based on user requirements.  The HP ScanJet 7400C Scanner’s front panel controls and indicators are shown in Figure 9-3 and are described in Table 9-2.  The rear panel connectors are illustrated in Figure 9-4 and described in Table 9-3. 
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Figure 9‑2.  HP ScanJet 7400C Scanner 
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Figure 9‑3.  HP ScanJet 7400C Scanner Front Panel Controls and Indicators

Table 9‑2.  HP ScanJet 7400C Scanner Front Panel Controls and Indicators

	Item
	Name
	Description

	1
	Display Window
	Window used to display system operational and maintenance messages

	2
	Email Area

e-mail photo/e-mail document
	When used, the scanned image becomes a file inserted into a new e-mail message.

	
	
	Choose e-mail photo if the original contains graphics only.  Choose e-mail document if the original contains text only or both.

	3
	FAX Area
	When used, the scanned image is inserted into a new fax message.

	4
	Copy Area

Number of copies

Color copy/b&w copy
	When used, the original is copied based on optimized print settings.

	
	
	Used to specify the number of copies desired prior to pressing the Copy button.

	
	
	Used to specify the type of copy, (color or b&w) before pressing the Copy button.

	5
	File
	When used, the scanned image is saved in the .pdf format.

	6
	HP Scanning Software
	When used, scans the image is scanned to the HP PrecisionScan Pro software.  This software enables the user to view the image or to make adjustments such as changing resolution or resizing.

	7
	Edit Text
	When used, enables the user to scan text and then convert the text into an editable form and place it in a word-processing program.

	8
	More options
	When depressed a dialog box is opened to allow setting adjustments.
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Figure 9‑4.  HP ScanJet 7400C Scanner Rear Panel Connectors

Table 9‑3.  HP ScanJet 7400C Scanner Rear Panel Connectors 

	Item
	Name
	Description

	1
	SCSI Port
	50 Pin SCSI Receptacle 

	2
	USB Port
	USB (RJ-45) Receptacle Connector

	3
	ADF Port
	ADF-9 pint D-Type Receptacle Connector

	4
	XPA 
	Transparency/Slide Adapter

	5
	Power
	Power connector


9.3.1.2 HP ScanJet 8200C Controls and Indicators
The HP ScanJet 8200C Scanner is illustrated in Figure 9-5.  The controls and indicators provided on the scanner’s front panel enable the user to scan items directly to destinations or files using settings optimized based on user requirements. The HP ScanJet 8200C Scanner’s front panel controls and indicators are described in Table 9-5.  The rear panel connectors are illustrated in Figure 9-6 and described in Table 9-6.  The scanner contains a TMA (Transparent Materials Adapter) inside the lid.
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Figure 9‑5.  HP ScanJet 8200C ScannerFront Panel Controls and Indicators
9Table ‑5.  HP ScanJet 8200C Front Panel Controlsand Indicators
	Item
	Name
	Description

	1
	Front Panel Display
	Displays scanner information, such as destination, number of copies, and error messages

	2
	Destination Button
	Selects the destination for a scanned document

	3
	Scan Document Button
	Scans an original document into the selected destination

	4
	Scan Picture Button
	Scans the picture into HP Photo & Imaging Gallery

	5
	Edit Text (OCR) Button
	Scans the document and displays editable text

	6
	File Documents Button
	Scans and files a document

	7
	E-Mail Button
	Scans and sends the scanned image to your e-mail software as an attachment.

	8
	Copy Button
	Starts the copy software and scans the original

	9
	Number of Copies Button
	Selects the number of copies to be printed

	10
	Color/Black & White Button
	Determines whether original items are scanned in color or black & white while copying,

	11
	Power/Save Button
	Turns off the scanner lamp, the panel lights, and the front panel display

	12
	Cancel Button
	Cancels a scan or cancels a series of scans when you use the Automatic Document Feeder (ADF)

	13
	Button Settings Button
	Opens the Button Settings dialog box


The Rear Panel of the Scanner (Figure 9-6) is shown with a document feeder attached to the top lid. (The document feeder is not used on the ECWS) 
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Figure 9‑6   HP ScanJet 8200C Rear Panel with connectors

Table 9‑6   HP ScanJet 8200C Rear Panel Connectors
	Item
	Description

	1
	Power Switch

	2
	USB 2.0 Connector

	3
	ADF connector


9.3.2 CD Burner
An External USB 2.0 CD-Burner is provided with the Extended Capabilities Workstation (ECWS).  The device is used at the operator’s discretion to obtain copies or backed up versions on a CD media of weather products and other related and required documents.
The IOMagic External USB 2.0 CD-RW is a portable compact storage drive, which incorporates the USB2.0 (Universal Serial Bus 2.0) high-speed protocol for faster data transfer.  The external drive is "Plug and Play".  It can automatically sense between standard USB and high-speed USB 2.0, so compatibility is not an issue. 
9.3.2.1 Controls and Indicators

The External USB 2.0 CD-Burner LRUs are described in in the table below.  
The controls and indicators provided on the CD-Burner’s front panel enable the user to control the recording of items directly to destinations or files using settings optimized based on user requirements. The IOMagic External USB 2.0 CD-Burner’s front panel controls, indicators and connectors are shown in Figure 9-7 and described in Table 9-8. 
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Figure 9‑7 External USB 2.0 Front Panel Controls

Table 9‑8.  External USB 2.CD-Burner Front Panel Controls and Indicators

	Item
	Description

	1
	CD Drawer

	2
	Headphone Jack

	3
	Volume control

	4
	Power Indicator

	5
	Eject Button

	6
	Play/Skip Button


9.4 Remote Workstation and Graphics Server

One or more remote workstations can be used to access Flight Plans and Weather Graphics at a temporary site, such as an air show or an FAA conference or demonstration.  Remote equipment must be requested by completing and submitting a form to FAA management at least 90 days in advance.  

9.4.1 Remote Workstation

Each remote workstation comes partially configured, but additional onsite configuration is required.  Each workstation connects to a Remote Access Server (RAS) at an AFSS via an Analog or ISDN modem connection.  

Analog Connection

An analog connection can be set up by connecting a phone line to the PC modem.  Both the access phone number and the site phone number must be supplied in advance, since the analog connection is made via a dial-back connection.  The user may need to store the access phone number by selecting Start>Settings>Control Panel>Phone and Modem Options and entering the number to dial.

ISDN Connection

A faster ISDN Connection may be available.  Detailed instructions for configuring an ISDN connection are available in a file on the desktop of the remote workstation.  To establish an ISDN connection, click the icon on the desktop and follow the instructions.  

9.4.2 Remote Graphics Server (RGS)

If multiple workstations are required at a remote site, one workstation can be designated to serve as a dedicated Remote Graphics Server (RGS).  This workstation can then serve weather graphics information to the other workstations via a small network (mini-hub).  The subset of graphics available is determined by which graphic products are displayed in the WIND application on the remote server.  If the subset of graphics displayed on the remote server is saved as the default state, these products will automatically be restored from the default state when the WIND application starts.
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