7.  XE "AFSS Workstation" \r "D2HBAFSS_Worksta1" AFSS Workstation Subsystem

7.1 System Overview

The AFSS Workstation Subsystem validates flight specialist login using the Windows NT domain controller, and provides the specialist with a user‑friendly GUI to perform weather briefings and flight planning functions. 

The AFSS Workstation Subsystem includes the “Extended Capability Workstation” (ECWS).  The ECWS provides additional hardware and software to accomplish scanning and CD burning functions.  

The AFSS Workstation uses a PC with a Hard Drive and CD-ROM Drive.  The Workstation utilizes a Dual Monitor Graphics Card to support two Color Monitors.  OASIS utilizes a Microsoft Windows-NT-based PC Workstation at each specialist position.  Each Workstation runs the following software applications:

Each workstation runs the following software applications:

· WINGS

· WIND

· WIND Download XE "Download"  Client

· Training Manager

· eXceed

· McAfee Anti-virus

· Windows XP

· Paint Shop Pro (ECWS Only)

· Microsoft Word (ECWS Only)

	  See Another Document
	The Harris WINGS and WIND applications are the major software components of the AFSSWS Subsystem.  It provides integrated weather graphics and flight planning functions at each workstation.  For further information on using the WINGS and WIND software, refer to the WINGS System Users Guide.


7.2 
 XE "Startup" \r "D2HBStartup2" 

 XE "Shutdown" \r "D2HBshutdown2" AFSS Workstation Power Up/ 
Startup/Shutdown/Reboot/Lock

Flat Panel Color Monitor Maintenance

CAUTION:  Do NOT touch the screen of the flat panel color monitor with any object, including your hands; damage to the screen will occur.

NOTE: Before cleaning the monitor, unplug it from the electrical outlet.


· To clean the surface of the panel, lightly dampen a soft, clean cloth with water. 

· Do NOT use ketone type materials (ex. Acetone) and no chemicals should be used.  

· To clean the monitor cabinet, use a cloth lightly dampened with a mild detergent. 

Do NOT use benzene, thinner, ammonia, abrasive cleaners, or compressed air.

7.2.1 
Startup/Logon: XE "Logon" \r "D2HBLogon2" 
1.
At the AFSS Workstation, <Press> the Power button on the Front Panel of the AFSSWS.  The Power indicator will light and the computer will begin the boot process.  The default operating system will be automatically started

2.
Within the Begin Logon dialog box, <Press> Ctrl + Alt + Delete keys to logon.  The Workstation will display the Log On to Windows dialog box.

3.
Within the Logon Information dialog box, <Type> a valid Username and Password within the appropriate text boxes and <Press> the OK button to login.  The Workstation will continue the Login process.

4.
Upon the completion of the login process, the WINGS login dialog box appears, indicating that the restart and login to the NT domain was successful.

7.2.2 
Logoff/Shutdown: XE "Logoff" 
When shutting down an AFSSWS, it is preferred that the user logoff and exit the WINGS application.  When the user is at the Windows Desktop, use the Start menu to perform a Graceful Shutdown of the Workstation.

1.
At the AFSS Workstation, if using WINGS, <Click> on the File menu and <Select> Exit to logoff and exit the WINGS Software.  It is not necessary to exit WIND; minimizing WIND will suffice.

2.
<Click> the Start button and <Select> Shutdown to display the Shut Down Windows dialog box.

3.
Within the Shut Down Windows dialog box,  <Select> Shutdown from the scroll list and <Press> the OK button.

4.
For the ECWS, power off the Scanner and the CD Burner.

7.2.3 
To Change a User's Workstation Password:

Removed for Security Purposes
7.2.4 
To Reboot the AFSSWS:

1. At the menu bar at the top of the WINGS screen, <Select> File>Exit to close the application and return to the Windows NT desktop.

2. <Quit> all other applications that are running (if any) and return to the windows desktop, if possible (see Shutdown procedure).  This protects the data in the application.

3. <Click> the Start button on the taskbar.

4. Scroll down and <Select> Reboot from the menu that appears, and <Click> OK.

7.2.5 
To Lock a Workstation:

1. <Press> Ctrl+Alt+Delete keys simultaneously.  A “Windows Security” window will be displayed. 

2. <Click> on the Lock Workstation button.  A “Workstation Locked” window will be displayed.

7.2.6 
To Unlock a Workstation: XE "Unlock a Workstation" 
NOTE: Only the original user or a user with Administrator level capabilities will be able to unlock the workstation. This is a built in Windows NT security feature.
1. <Press> Ctrl+Alt+Delete keys simultaneously at the “Workstation Locked” window.  An “Unlock Workstation” window will be displayed.

2. <Type> the original user’s Password, or the Username and Password of a user with Administrator capability.

7.2.7 
To Identify an NT User Logged On an AFSSWS:

1.
Simultaneously <Press> Ctrl+Alt+Delete.  A “Windows Security” window will be displayed.

The first line of logon information contains:

<full username> is logged on as <short username>

2.
<Click> the Cancel button to return to the normal display.

7.2.8 
If a User Cannot Logon to WINGS

If an AFSSWS fails or is powered off while a user is logged on, the user will continue to be logged on when the workstation becomes operational.  However, all menu options will be grayed out (unavailable) except the “Login” option.  If the user tries to use the “Login” option, the system will respond with a message that the user is already logged on.

To resolve this situation, use the following procedure:

1.
Determine the IP address of the problem terminal.

a.
<Click> the Start button on the taskbar.

b.
<Select> Programs->Command Prompt.
c.
At the prompt, <Type> ipconfig and record the IP address.

2.
At the Maintenance Patch Panel, <Connect> NT-2 to FDS-1.  

3.
At the Windows Desktop on NT-2, <Double-click> the HyperTerminal icon.

4.
<Double-click> the Flight Data Server.ht icon to access the HyperTerminal window.

5.
Within HyperTerminal window, <Press> the Enter key to display the “Console Login:” prompt.

6.
At the prompt, <Logon> as root and <Type> the appropriate Password to login to the FDS.  The FDS should respond with the “fds1xxx” prompt (where xxx is equal to the Site ID).

7.
<Type> show(session(-all(-DELETE.

NOTE:  If you see a message similar to “SRMDB not set and db=<dbpathname> not specified”, <Type> export(SRMDB=/db/duat/srm.cur,  then <re-type> show(session -all(-DELETE.

8.
The sessions will be displayed on the screen.  Scroll through the sessions and  <Press> Enter at the “Delete” prompt until you locate the IP address of the problem terminal.

9.
At the “Delete?” prompt for the problem terminal <Type> y and <Press> Enter.

The Specialist should now be able to logon to the workstation.

7.3  XE "TESTING" \r "D2HBTESTING4" Testing/Verification

7.3.1  XE "Operational Verification" Operational Verification

Under normal operating conditions an AFSS Workstation XE "AFSS Workstation"  must be:

· connected to the NT Domain, 

· capable of accessing the FDS XE "Accessing the FDS" 

 XE "FDS Access"  software to run WINGS

· capable of connecting to the WGS to display weather products

The ability to display the Windows Desktop on an AFSS Workstation indicates that the NT Domain is operational.  Upon a valid login to the WINGS application, the WINGS Toolbar becomes active (not grayed out) indicating that the user has successfully logged in to the FDS software and that the AFSS Workstation is communicating with the FDS.  The ability to display weather products using WIND indicates that the connection to the WGS is active and that the WIND Download XE "Download" \r "D2HBDownload4"  Client software is operating.

To Verify the Operations of an AFSS Workstation:

1. Logon to the AFSSWS.  If the WINGS logon window is displayed, the connection to the NT Domain is operational.

2. Logon to WINGS using a valid Username and Password.

3. At the Functional Assignment XE "Functional Assignment"  Select window, <Select> the appropriate Functional Assignment from the list and <Click> the OK button.

4. Observe that the WINGS window is displayed and that the WINGS Toolbar becomes active (colored).  The active WINGS Toolbar indicates that the user has successfully logged into the FDS software and that the AFSS Workstation is communicating with the FDS.

5. At the WIND window, <Click> the File menu and <Select> Current Products XE "Current Products"  to display the Current Products dialog box, shown in the figure below.

6. Within the Current Products dialog box, <Click> an appropriate Class and Clipboard to select a satellite or radar product for display.  <Press> the Display button to open a Product window and display a weather graphic product.

7. Check the Title Bar of the Product window and ensure that the displayed weather product is current (not more that 20 minutes old).  The ability to display current weather products using WIND indicates that the connection to the WGS is active and that the WIND Download Client software is operating.

8. Logoff WINGS.

[image: image1.png]Classes Clpboards.
E_FORECASTS [A_HAW_SURFACE
C60ES [AZSFC_ATIONAL
D_HAZARDS C WX DEPICTION
E_UPPER_AIR D_RADAR_SUM
F_PROPERTIES E_LIGHTNING
G_WINDS_ALOFT | TR_EsNEXRAD
L K WNDSALOFT KIF_EATE
M_PIFEF K NEXRAD-LTG
MizPs K Wik, DEPSLTG:
NEXRAD SITES N FREEZING LVL

isplay Cancel Propetes. Delete





Figure 7‑1  Current Products Dialog Box

To Verify That Download Client is Receiving Weather Products

1. Logon to WINGS.

2. At the Weather Graphics window, <Click> the File menu and <Select>  Current Products to display the Current Products dialog box.

3. Within the Current Products dialog box, <Click> an appropriate Class and Clipboard to select a satellite or radar product for display.  <Click> the Display button to open a Product window and display a weather graphic product.

4. Once a Product Window is open, <Click> the DownloadClnt button on the Windows Task Bar to restore the WIND Download Client dialog box, shown in the figure below.  Ensure that the Connection Status shows a connection to WXSVR1 and that the Product Class / Clipboard changes when a different product is displayed.
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Figure 7‑2  Download Client Dialog Box

7.4 Remote Workstation and Graphics Server

One or more remote workstations can be used to access Flight Plans and Weather Graphics at a temporary site, such as an air show or an FAA conference or demonstration.  Remote equipment must be requested by completing and submitting a form to FAA management at least 90 days in advance.  

7.4.1 Remote Workstation

Each remote workstation comes partially configured, but additional onsite configuration is required.  Each workstation connects to a Remote Access Server (RAS) at an AFSS via an Analog or ISDN modem connection.  

Analog Connection

An analog connection can be set up by connecting a phone line to the PC modem.  Both the access phone number and the site phone number must be supplied in advance, since the analog connection is made via a dial-back connection.  The user may need to store the access phone number by selecting Start>Settings>Control Panel>Phone and Modem Options and entering the number to dial.

ISDN Connection

A faster ISDN Connection may be available.  Detailed instructions for configuring an ISDN connection are available in a file on the desktop of the remote workstation.  To establish an ISDN connection, click the icon on the desktop and follow the instructions.  

7.4.2 Remote Graphics Server (RGS)

If multiple workstations are required at a remote site, one workstation can be designated to serve as a dedicated Remote Graphics Server (RGS).  This workstation can then serve weather graphics information to the other workstations via a small network (mini-hub).  The subset of graphics available is determined by which graphic products are displayed in the WIND application on the remote server.  If the subset of graphics displayed on the remote server is saved as the default state, these products will automatically be restored from the default state when the WIND application starts.
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